Closed Bug 1531152 Opened 3 years ago Closed 3 years ago

Embedded audio doesn't play on a specific webpage

Categories

(Core :: Audio/Video: Playback, defect)

60 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1248570

People

(Reporter: yihuaeyang, Unassigned)

References

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Steps to reproduce:

Visit https://r9y9.github.io/wavenet_vocoder/ with either Firefox 60.5.1esr (64-bit) on OpenSuSE or Firefox 65.0.1 (64-bit) on Win10. Try to play any of the embedded audio.

Actual results:

None of the embedded audio plays.

Expected results:

The embedded audio play in Chrome and Edge.

However, by right-clicking the audio playing panel, the audio files can be downloaded.

Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
See Also: → 1248570
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1248570
You need to log in before you can comment on or make changes to this bug.