Closed Bug 1531624 Opened 1 year ago Closed 1 year ago

Intermittent dom/cache/test/mochitest/test_caches.html | application crashed [@ TimerThread::Run()]

Categories

(Core :: DOM: Core & HTML, defect, P3, critical)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1334383

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

(Keywords: crash, intermittent-failure, regression)

Crash Data

#[markdown(off)]
Filed by: nbeleuzu [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=231147313&repo=autoland

https://queue.taskcluster.net/v1/task/FAKLIeH7SXCv2NwyIvHqPA/runs/0/artifacts/public/logs/live_backing.log

[task 2019-03-01T02:00:44.856Z] 02:00:44 INFO - 49 INFO TEST-START | dom/cache/test/mochitest/test_caches.html
[task 2019-03-01T02:01:16.906Z] 02:01:16 INFO - wait for org.mozilla.fennec_aurora complete; top activity=com.android.launcher
[task 2019-03-01T02:01:17.112Z] 02:01:17 INFO - remoteautomation.py | Application ran for: 0:18:56.955813
[task 2019-03-01T02:01:17.633Z] 02:01:17 INFO - /data/tombstones does not exist; tombstone check skipped
[task 2019-03-01T02:01:18.455Z] 02:01:18 INFO - mozcrash Copy/paste: /builds/worker/workspace/build/linux64-minidump_stackwalk /tmp/tmpetiUtw/6e8720f2-3469-e2ae-b1ba-7c61b4450370.dmp /builds/worker/workspace/build/symbols
[task 2019-03-01T02:01:29.001Z] 02:01:29 INFO - mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/6e8720f2-3469-e2ae-b1ba-7c61b4450370.dmp
[task 2019-03-01T02:01:29.001Z] 02:01:29 INFO - mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/6e8720f2-3469-e2ae-b1ba-7c61b4450370.extra
[task 2019-03-01T02:01:29.005Z] 02:01:29 WARNING - PROCESS-CRASH | dom/cache/test/mochitest/test_caches.html | application crashed [@ TimerThread::Run()]
[task 2019-03-01T02:01:29.005Z] 02:01:29 INFO - Crash dump filename: /tmp/tmpetiUtw/6e8720f2-3469-e2ae-b1ba-7c61b4450370.dmp
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - Operating system: Android
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - 0.0.0 Linux 2.6.29-gea477bb #1 Wed Sep 26 11:04:45 PDT 2012 armv7l
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - CPU: arm
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - ARMv7 ARM Cortex-A8 features: swp,half,thumb,fastmult,vfpv2,edsp,neon,vfpv3
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - 1 CPU
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - GPU: UNKNOWN
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - Crash reason: SIGSEGV /SEGV_MAPERR
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - Crash address: 0x0
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - Process uptime: not available
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - Thread 19 (crashed)
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - 0 libxul.so!TimerThread::Run() [Assertions.h:1b3f624ca31a091a86b9bfd045589de388354b7b : 38 + 0x4]
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - r0 = 0x00000000 r1 = 0x574e822a r2 = 0x574e7e8b r3 = 0x000001bc
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - r4 = 0x000001bc r5 = 0x661bf8c8 r6 = 0x00000000 r7 = 0x661bf920
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - r8 = 0x661bf8d0 r9 = 0x52c232e0 r10 = 0x52c23310 r12 = 0x00000003
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - fp = 0x00000000 sp = 0x661bf8a0 lr = 0x53645f65 pc = 0x53648f3a
[task 2019-03-01T02:01:29.009Z] 02:01:29 INFO - Found by: given as instruction pointer in context

Component: DOM → DOM: Core & HTML

Moving these bugs (intermittent test failures with crashes) out of P5.

Priority: P5 → --
Priority: -- → P3
See Also: → 1516152
See Also: → 1535495
See Also: → 1535930
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383
You need to log in before you can comment on or make changes to this bug.