Location bar fails to update on page-change

RESOLVED DUPLICATE of bug 144349

Status

RESOLVED DUPLICATE of bug 144349
17 years ago
10 years ago

People

(Reporter: jford, Assigned: hewitt)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When opening a website page from another web page link in the local intranet,
the URL in the location bar does not always update.  

Makes copying and pasting URLs unreliable.

For example, when I go from page foo.html to page bar.html, the locator bar
remains at http://foo.html.  

If my intention is to copy the URL of bar in order to email it to someone, I
sometimes end up copying the URL of foo instead.

Comment 1

16 years ago
Unless foo.html uses frames, this is a dup of bug 144349.

Comment 2

16 years ago
lacking further information, can only assume that it is... (if not, it'd be
invalid anyway...)

*** This bug has been marked as a duplicate of 144349 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.