Closed Bug 1532766 (bmo-firefox52-home) Opened 2 years ago Closed 2 years ago

Make the the application root a static, cache-friendly redirect to /home

Categories

(bugzilla.mozilla.org :: General, enhancement)

Production
enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: dylan, Assigned: dylan)

References

(Regressed 1 open bug)

Details

Attachments

(1 file)

Attached file GitHub Pull Request

Because of some circumstances beyond our control, we need to make the index cache-friendly.

Regressions: 1543155
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Regressions: 1545563
Alias: bmo-firefox52-home
Regressions: 1545987
You need to log in before you can comment on or make changes to this bug.