Closed Bug 1532813 Opened 6 months ago Closed 5 months ago

windows/aarch64 - accessible/tests/crashtests/last_test_to_unload_testsuite.xul | load failed: timed out waiting for reftest-wait to be removed

Categories

(Core :: Disability Access APIs, defect, P5)

defect

Tracking

()

RESOLVED FIXED
mozilla68
Tracking Status
firefox68 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: egao)

References

Details

Attachments

(1 file)

#[markdown(off)]
Filed by: egao [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=231977383&repo=try

https://queue.taskcluster.net/v1/task/Rmb43OmVRQW6ssdDu-lFUA/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/Rmb43OmVRQW6ssdDu-lFUA/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

Test: crashtest-e10s

Context:
21:09:58 INFO - REFTEST TEST-START | file:///C:/tasks/task_1551819806/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul
21:09:58 INFO - REFTEST TEST-LOAD | file:///C:/tasks/task_1551819806/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul | 14 / 3683 (0%)
21:14:58 INFO - REFTEST TEST-UNEXPECTED-FAIL | file:///C:/tasks/task_1551819806/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul | load failed: timed out waiting for reftest-wait to be removed
21:14:58 INFO - REFTEST INFO | Saved log: START file:///C:/tasks/task_1551819806/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering WaitForTestEnd
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] WaitForTestEnd: Adding listeners
21:14:58 INFO - REFTEST INFO | Saved log: Initializing canvas snapshot
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_TO_FIRE_INVALIDATE_EVENT
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: dispatching MozReftestInvalidate
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_FOR_REFTEST_WAIT_REMOVAL
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: waiting for reftest-wait to be removed
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] AfterPaintListener in file:///C:/tasks/task_1551819806/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] SendUpdateCanvasForEvent with 0 rects
21:14:58 INFO - REFTEST INFO | Saved log: Updating canvas for invalidation
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_FOR_REFTEST_WAIT_REMOVAL
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: waiting for reftest-wait to be removed
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] AfterPaintListener in file:///C:/tasks/task_1551819806/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] SendUpdateCanvasForEvent with 1 rects
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] Rect: 0 0 800 1000
21:14:58 INFO - REFTEST INFO | Saved log: Updating canvas for invalidation
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_FOR_REFTEST_WAIT_REMOVAL
21:14:58 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: waiting for reftest-wait to be removed
21:14:58 INFO - REFTEST TEST-END | file:///C:/tasks/task_1551819806/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul

Keywords: regression
Duplicate of this bug: 1539583
Pushed by egao@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d313a0d7e554
expect fail for last_test_to_unload_testsuite for windows10-aarch64 r=jmaher
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.