Closed Bug 1539583 Opened 6 months ago Closed 6 months ago

windows/aarch64 - accessible/tests/crashtests/last_test_to_unload_testsuite.xul | load failed: timed out waiting for reftest-wait to be removed

Categories

(Core :: Disability Access APIs, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1532813

People

(Reporter: intermittent-bug-filer, Unassigned)

References

Details

#[markdown(off)]
Filed by: egao [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=235796379&repo=try

https://queue.taskcluster.net/v1/task/HjdhbEosQhi3ocz1uusVRQ/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/HjdhbEosQhi3ocz1uusVRQ/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

Test : Crashtest

Platform: windows10-aarch64

Context:
23:40:03 INFO - REFTEST TEST-START | file:///C:/tasks/task_1553643166/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul
23:40:03 INFO - REFTEST TEST-LOAD | file:///C:/tasks/task_1553643166/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul | 14 / 3701 (0%)
23:45:03 INFO - REFTEST TEST-UNEXPECTED-FAIL | file:///C:/tasks/task_1553643166/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul | load failed: timed out waiting for reftest-wait to be removed
23:45:03 INFO - REFTEST INFO | Saved log: START file:///C:/tasks/task_1553643166/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering WaitForTestEnd
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] WaitForTestEnd: Adding listeners
23:45:03 INFO - REFTEST INFO | Saved log: Initializing canvas snapshot
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_TO_FIRE_INVALIDATE_EVENT
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: dispatching MozReftestInvalidate
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_FOR_REFTEST_WAIT_REMOVAL
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: waiting for reftest-wait to be removed
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] AfterPaintListener in file:///C:/tasks/task_1553643166/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] SendUpdateCanvasForEvent with 0 rects
23:45:03 INFO - REFTEST INFO | Saved log: Updating canvas for invalidation
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_FOR_REFTEST_WAIT_REMOVAL
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: waiting for reftest-wait to be removed
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] AfterPaintListener in file:///C:/tasks/task_1553643166/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] SendUpdateCanvasForEvent with 1 rects
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] Rect: 0 0 800 1000
23:45:03 INFO - REFTEST INFO | Saved log: Updating canvas for invalidation
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_FOR_REFTEST_WAIT_REMOVAL
23:45:03 INFO - REFTEST INFO | Saved log: [CONTENT] MakeProgress: waiting for reftest-wait to be removed
23:45:03 INFO - REFTEST TEST-END | file:///C:/tasks/task_1553643166/build/tests/reftest/tests/accessible/tests/crashtests/last_test_to_unload_testsuite.xul

Keywords: regression
Summary: windows/aarch64 - accessible/tests/crashtests/last_test_to_unload_testsuite.xul | load failed: timed out waiting for reftest-wait to be → windows/aarch64 - accessible/tests/crashtests/last_test_to_unload_testsuite.xul | load failed: timed out waiting for reftest-wait to be removed
Status: NEW → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1532813
You need to log in before you can comment on or make changes to this bug.