Apply ICE candidates to the right SDP

RESOLVED DUPLICATE of bug 1535442

Status

()

enhancement
P3
normal
RESOLVED DUPLICATE of bug 1535442
4 months ago
3 months ago

People

(Reporter: bwc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

4 months ago

See https://github.com/w3c/webrtc-pc/pull/1580

We should be looking at the usernameFragment to figure out whether to add the new candidate to the pending description, the current description, or both.

Priority: -- → P3
Reporter

Comment 1

3 months ago

I'm going to treat this as part of bug 1535442.

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1535442
You need to log in before you can comment on or make changes to this bug.