Need to change "Wizard" to "Tool" on the CCK Welcome screen

VERIFIED DUPLICATE of bug 12794

Status

defect
P3
major
VERIFIED DUPLICATE of bug 12794
20 years ago
20 years ago

People

(Reporter: bmartin, Assigned: robinf)

Tracking

other
x86
Windows NT

Details

Reporter

Description

20 years ago
Latest CCK build dated: 09-30-99

1- Launch CCK Tool
2- View the Welcome text

Results:

Test states: "Welcome to the Netscape Communicator Customization Kit (CCK)
Wizard"

Should state: "Welcome to the Netscape Communicator Customization Kit (CCK)
Tool" as spec'd by Marketing.
Assignee

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M12
Assignee

Comment 1

20 years ago
accepting

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 12794 ***
Reporter

Updated

20 years ago
Status: RESOLVED → VERIFIED
Reporter

Comment 3

20 years ago
Marking this Verified Duplicate
You need to log in before you can comment on or make changes to this bug.