Closed Bug 1534862 Opened 2 years ago Closed 1 year ago

[webvtt][meta] increase testing coverage for webvtt rendering wpts

Categories

(Core :: Audio/Video: Playback, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1277179

People

(Reporter: alwu, Assigned: alwu)

References

(Blocks 1 open bug)

Details

(Keywords: meta, Whiteboard: meta)

Now we don't have a robust testing coverage for webvtt rendering test, because we've disable a lots of rendering tests, and some of the enable tests are still not stable enough. We could add fuzzy for them after landing bug1478472.

Use this bug as a meta bug to track the progress of enableing or enherence the stability of rendering wpts.

Depends on: 1534888
Depends on: 1534904
Depends on: 1536319
Depends on: 1536762
Depends on: 1540064
Depends on: 1545587
Depends on: 1546128
Depends on: 1546133

Let use one meta bug to track them all.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: webvtt-wpt
No longer depends on: 1534888
No longer depends on: 1534904
No longer depends on: 1536319
No longer depends on: 1536762
No longer depends on: 1540064
No longer depends on: 1545587
No longer depends on: 1546128
No longer depends on: 1546133
You need to log in before you can comment on or make changes to this bug.