Closed Bug 1534943 Opened 11 months ago Closed 11 months ago

Reader mode font size CSS changes should be copied from toolkit to android

Categories

(Toolkit :: Reader Mode, defect, P1)

defect

Tracking

()

RESOLVED FIXED
mozilla67
Tracking Status
firefox-esr60 --- unaffected
firefox65 --- unaffected
firefox66 --- unaffected
firefox67 --- fixed

People

(Reporter: Gijs, Assigned: Gijs)

References

Details

(Keywords: regression)

Attachments

(1 file)

bug 1422680 changed how we set font size. Because android uses a different CSS file but the same .jsm, we need to copy these changes.

Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/8541dfa55436
also update android CSS for font-size changes, r=JanH
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
You need to log in before you can comment on or make changes to this bug.