Closed Bug 1535543 Opened 2 years ago Closed 2 years ago

Tablet-Mode to Desktop-Mode switching is caused a gui issue

Categories

(Core :: Widget: Win32, defect)

65 Branch
x86_64
Windows 10
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1498973

People

(Reporter: bugsarenotalloud, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

Start Firefox 65.0.2 64bit on my Windows 10 (v1809 build 17763.379) and just switch to tablet-mode. Then switching back to Desktop-Mode.

Actual results:

The suggestestion for already opened tabs is showing up. The only chance to make it disapear is to type again something in the adressbar and remove it.

Expected results:

Just the normal view like in the tablet-mode.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Component: Untriaged → Widget: Win32
OS: Unspecified → Windows 10
Product: Firefox → Core
Hardware: Unspecified → x86_64
Resolution: --- → DUPLICATE
Duplicate of bug: 1498973
You need to log in before you can comment on or make changes to this bug.