Touch simulation should not trigger hover events

RESOLVED DUPLICATE of bug 1282084

Status

defect
RESOLVED DUPLICATE of bug 1282084
4 months ago
4 months ago

People

(Reporter: mbalfanz, Unassigned)

Tracking

(Blocks 1 bug)

65 Branch
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

When touch simulation is toggled on, hover events should not be triggered.

STR:

  • visit data:text/html;charset=utf-8,<p>test</p><style>p:hover{background:black}
  • enable RDM and select touch simulation
  • hover over the text

AR:

  • background turns black

ER:

  • background should not turn black, hover events shouldn't be triggered.

I noticed this while testing bug 1407945, titles shouldn't be shown either.

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282084
You need to log in before you can comment on or make changes to this bug.