Closed Bug 153656 Opened 18 years ago Closed 18 years ago

the select all button !

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 114812

People

(Reporter: omer_fad, Assigned: Matti)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020610
BuildID:    2002061108

Hello
this isn't working in 0.9.8 version. i download 1.1a for use the select all
button in hotmail.com but it is still unworking . I think there is  a problem
cause other browsers can use that checkbox . i try konqueror and ie and lots of
others all of them working but the netscape and mozilla not working!
I will be crazy i must select all mails click and click ? I hate it! You know if
you get 800 mail for a day and you must delete all of them [ not a spam or a
mailbomb . I write all of them :-) }

Reproducible: Always
Steps to Reproduce:
1.login your hotmail account
2.wait until you get soýme mail [ or if you got mails , don't wait you can
continue thats enough for this bug. ]
3.click checkbox near From column [ that checkbox must select all mails in your
mailbox ] but it is only select one of mail. but i wantto select ALL!  you know
the other browsers are working cool.
It's bad HTML...


*** This bug has been marked as a duplicate of 114812 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.