imported IE favorites have their spaces replaced by "%20"

VERIFIED DUPLICATE of bug 134535

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 134535
16 years ago
14 years ago

People

(Reporter: Amrish Kelkar, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

the Immported IE favorites on the Bookmarks menu in mozilla navigator may
contain some IE favorites that may have had spaces in their original name. for
example "Netscape Search" is converted to "Netscape%20Search".
also note that the folder names, if any inside these favorites is normal, on the
.url files show this.

Reproducible: Always
Steps to Reproduce:
1.start moziall navigator
2.navigate to the bookmarks menu and then the Imported IE favorites
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 134535 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.