Closed Bug 1538115 Opened 9 months ago Closed 7 months ago

Add shortcuts for tracking & status flags

Categories

(bugzilla.mozilla.org :: Extensions, enhancement)

Production
enhancement
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: calixte, Assigned: kohei)

References

Details

Attachments

(1 file)

We should be able to search for cf_status_nightly, cf_status_beta, ... where nightly, beta, ... will map on the last values.
It will help to have constant queries without the need to modify them each time a new cycle begins.

We have a couple of similar requests.

See Also: → 870130, 1475740, 1531968
Assignee: nobody → kohei.yoshino
Status: NEW → ASSIGNED
Attached file GitHub Pull Request
Blocks: 1538792
Component: Search → Extensions: TrackingFlags
Duplicate of this bug: 870130
Blocks: 1531968

Have to wait until Bug 1508781 is done.

Depends on: 1508781

So the product-details URL didn’t change?

Flags: needinfo?(rail)

The URL is the same, we just moved the website to cloudops. Ideally you don't need to change anything.

Flags: needinfo?(rail)

Thanks! I think all good.

Blocks: 1543489

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Component: Extensions: TrackingFlags → Extensions
You need to log in before you can comment on or make changes to this bug.