Can't use news URL's produced by OE or Netscape 4.xx

VERIFIED DUPLICATE of bug 89939

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 89939
16 years ago
10 years ago

People

(Reporter: Dmitry, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla fails to open a link like news:<mess-id>. The news-reader can use only
URLs like news://<server>:<port>/<mess-id>, even if port is 119. They can be
viewed in browser only, but if article have expired  the error message is shown
in the news-reader.
(Reporter)

Comment 1

16 years ago
I don't know if it is normal, but I wasn't asked for build-id. It is 2002053012
Dmitry, see all of the bugs listed in bug 108948.

Comment 3

16 years ago
I think this is a DUP of bug 89939
Did I somehow in a DUP read "WONTFIX"?

There is an "ad-hoc-tool" you can find at 
http://www.hmetzger.de/etips6.html#50
or
http://www.hmetzger.de/tips6/messageid-finder.html

*** This bug has been marked as a duplicate of 89939 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.