Closed Bug 1540250 Opened 8 months ago Closed 8 months ago

Addresses http://10. and https://10. turn into 10.0.0.0 in address bar.

Categories

(Firefox :: Address Bar, defect)

66 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1537640

People

(Reporter: h.g.schut, Unassigned)

Details

Attachments

(1 file)

Attached image Capture.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

I want to type for example http://10.1.0.254 in the address bar.

Actual results:

The address in the address bar automatically changes to 10.0.0.0

Expected results:

The browser should let me type in the whole IP-adres https://10.1.0.254 without using backspace to remove the zeros.

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Component: Untriaged → Address Bar
Resolution: --- → DUPLICATE
Duplicate of bug: 1537640
You need to log in before you can comment on or make changes to this bug.