Closed Bug 1540456 Opened 3 years ago Closed 3 years ago

Cannot screenshot node after refreshing page

Categories

(DevTools :: Inspector, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1528036

People

(Reporter: xidorn, Unassigned)

Details

Thank you for helping make Firefox better. If you are reporting a defect, please complete the following:

What were you doing?

Please tell us what site you were on, and what steps led to the error you are reporting

  1. Open Inspector, and right click on some node, and click "Screenshot Node"
  2. Check that there is a screenshot saved
  3. Refresh the page (with Inspector still open)
  4. Right click some node and click "Screenshot Node"

What happened?

The 4th step doesn't produce a new screenshot.

What should have happened?

It should produce a new screenshot of the node.

Anything else we should know?

If I close the devtools and open it again, "Screenshot Node" works again.

Thanks for filing, it's nice to see you around again :) - unfortunately, it sounds like a duplicate bug.

I'll see if we can get to this soonish rather than later. Apologies in the meantime!

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1528036
You need to log in before you can comment on or make changes to this bug.