Closed Bug 1541123 Opened 1 year ago Closed 1 year ago

"1 new change since last visit" shown for the change I just submitted

Categories

(bugzilla.mozilla.org :: Bug Creation/Editing, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: overholt, Assigned: kohei.yoshino)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

46 bytes, text/x-github-pull-request
Details | Review

It would be nice if changes you just made yourself didn't bring up the (awesome, BTW!) blue bar noting recent changes. If I submit changes and then the page reloads, I see the blue banner.

I’ve noticed this recently. Will figure out how to workaround the issue.

Assignee: nobody → kohei.yoshino
Version: Staging → Production
Regressed by: 1481106
Status: NEW → ASSIGNED
Keywords: regression
Attached file GitHub Pull Request

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Duplicate of this bug: 1542936
You need to log in before you can comment on or make changes to this bug.