Closed Bug 1541133 Opened 1 year ago Closed 1 year ago

Bug type field should be a radio button

Categories

(bugzilla.mozilla.org :: Bug Creation/Editing, enhancement)

Production
enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: MattN, Assigned: kohei.yoshino)

References

Details

(Keywords: bmo-ux, ux-efficiency)

Attachments

(1 file)

46 bytes, text/x-github-pull-request
Details | Review

A dropdown is more work to change than a radio-button-like UI. Since there are only 3 options it seems like it would be more appropriate and doesn't require someone to click to see the other options.

Agreed. I have already introduced a radio-button-like UI in the uplift request form, and will do the same for the flag UI. The new Type field should follow, of course.

Assignee: nobody → kohei.yoshino
Blocks: 1541204
Attached file GitHub Pull Request
Status: NEW → ASSIGNED
Blocks: new-bug-type
No longer blocks: 1522341

Merged to master.

Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Regressions: 1545331
You need to log in before you can comment on or make changes to this bug.