Status

()

defect
P3
normal
RESOLVED FIXED
2 months ago
Last month

People

(Reporter: dao, Assigned: phoenixgyaan)

Tracking

(Blocks 1 bug)

Trunk
Firefox 68
Points:
1
Dependency tree / graph

Firefox Tracking Flags

(firefox67 unaffected, firefox68 fixed)

Details

Attachments

(1 attachment)

Reporter

Description

2 months ago

Bug 1355073 only patched urlbarBindings.xml but that's going away. The fix should be ported to UrlbarInput.

Reporter

Updated

2 months ago
Points: --- → 1
Priority: -- → P3

I wonder if this should block QB release, it would end up being a regression in the end.
Maybe PhoenixAbhishek may be interested into fixing this as well, since they fixed the original bug.
The code is here https://searchfox.org/mozilla-central/rev/d302c3058330a57f238be4062fddea629311ce66/browser/components/urlbar/UrlbarInput.jsm#1515

Flags: needinfo?(phoenixgyaan)
Assignee

Comment 2

2 months ago

I'll update this once my exams are done next week :)
Also, whom should I add as reviewer?
You or Johann?

Flags: needinfo?(phoenixgyaan) → needinfo?(mak77)

I could probably review this if necessary but it's probably better to ask :mak since he's more familiar with Quantum Bar.

Thanks!

Flags: needinfo?(mak77)
Reporter

Comment 4

Last month

Are you still going to work on this?

Flags: needinfo?(phoenixgyaan)
Assignee

Comment 5

Last month

Yes, working on the patch right now :)

Flags: needinfo?(phoenixgyaan)
Reporter

Comment 6

Last month

Alright, thanks!

Assignee: nobody → phoenixgyaan
Status: NEW → ASSIGNED

Comment 9

Last month
bugherder
Status: ASSIGNED → RESOLVED
Closed: Last month
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
You need to log in before you can comment on or make changes to this bug.