Closed Bug 1543132 Opened 3 years ago Closed 3 years ago

wikimo logs me out too often

Categories

(Websites :: wiki.mozilla.org, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1424598

People

(Reporter: kats, Unassigned)

Details

Even if I check the "keep me logged in" box, every time I try using wikimo I'm logged out. I suspect the cookie expiry is set to something ridiculously short. This is particularly annoying because the notifications that a page you're watching has changed will stop coming unless you visit the page while logged in

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1424598
You need to log in before you can comment on or make changes to this bug.