Closed Bug 1543800 Opened 5 months ago Closed 5 months ago

Land a local default layout for Discovery Stream in 68

Categories

(Firefox :: New Tab Page, enhancement, P1)

enhancement

Tracking

()

VERIFIED FIXED
Firefox 68
Iteration:
68.3 - Apr 15 - 28
Tracking Status
firefox68 --- verified

People

(Reporter: k88hudson, Assigned: thecount)

References

Details

(Keywords: github-merged)

Attachments

(2 files)

In order to reduce the overall start-up time for Firefox 68, we should consider landing a local copy of our final layout once we've determined that it is.

We should still have the option of being able to use a remote layout for experiments

Type: defect → enhancement
Assignee: nobody → sdowne
Iteration: --- → 68.3 - Apr 15 - 28

Nick/Wolasi - please put the layout you want to have on by default in Nightly here by EOD:

Scott - goal is to get this live before EOW/holiday.

Thanks!

Flags: needinfo?(wkonu)
Flags: needinfo?(nchapman)
Flags: needinfo?(wkonu)
Flags: needinfo?(nchapman)
Duplicate of this bug: 1545122
Blocks: 1546190
Status: NEW → RESOLVED
Closed: 5 months ago
Keywords: github-merged
Resolution: --- → FIXED
Target Milestone: --- → Firefox 68
Regressions: 1546590

I have verified that a local default layout (turned off) has been added in the latest Nightly 68.0a1 (Build ID 20190424095359) on Windows 10 x64, Mac 10.14, and Arch Linux 4.14.3.

Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.