Closed Bug 1544272 Opened 7 months ago Closed 7 months ago

Lightning 6.2.2.1 and later shows blue category color for all Categories

Categories

(Calendar :: Calendar Views, defect)

Lightning 6.2.2.1
x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1534112

People

(Reporter: public, Unassigned)

Details

Attachments

(2 files)

Attached file Home.ics

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Steps to reproduce:

Test 1 -- Add categories:

  • Added test events to the default Home calendar, each event was assigned a unique Category.

Test 2 -- Import:

  • Exported the calendar (Home.ics).
  • Deleted the Home calendar in Thunderbird.
  • Imported Home.ics.

Actual results:

In both tests, Thunderbird 60.0 (Lightning 6.2) and earlier shows category colors but not version 60.2.1 (Lightning 6.2.2.1) or later.

Expected results:

The category colors should be displayed.

Blocks: 1236747
Mentor: philipp
Summary: Lightning 6.2.2.1 and later does not add category colors → Lightning 6.2.2.1 and later shows blue category color for all Categories

In both tests, Thunderbird 60.0 (Lightning 6.2) and earlier shows category colors but not version 60.2.1 (Lightning 6.2.2.1) or later.
Thunderbird version 60.2.1 (Lightning 6.2.2.1) or later shows blue category colors for all Categories. Individual colors for each Category should be displayed instead.

Thunderbird version 60.2.1 (Lightning 6.2.2.1) or later shows blue category colors for all Categories. Individual colors for each Category should be displayed instead.

Component: Untriaged → Lightning Only
Product: Thunderbird → Calendar
Version: 60 → unspecified
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
Component: Lightning Only → Untriaged
Product: Calendar → Thunderbird

Maybe related to bug 1534112. Please verify that you have enabled and assigned a color to the category in Thunderbird preferences > Calendar tab.

Component: Untriaged → Calendar Views
Product: Thunderbird → Calendar
Version: unspecified → Lightning 6.2.2.1
Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1534112

(In reply to Stefan Sitter [:ssitter] from comment #3)

Maybe related to bug 1534112. Please verify that you have enabled and assigned a color to the category in Thunderbird preferences > Calendar tab.

Thank you!

Mentor: philipp
No longer blocks: 1236747
You need to log in before you can comment on or make changes to this bug.