Status

defect
RESOLVED FIXED
3 months ago
3 months ago

People

(Reporter: cmanchester, Assigned: cmanchester)

Tracking

Trunk
mozilla68

Firefox Tracking Flags

(firefox68 fixed)

Details

Attachments

(1 attachment)

A recent change to build the dist client by default will be especially helpful as people start using sccache-dist in offices.

Duplicate of this bug: 1532339
Pushed by cmanchester@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/11ec88883d98
Update the sccache revision used in our automation to the current master. r=nalexander
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla68
You need to log in before you can comment on or make changes to this bug.