Closed Bug 15456 Opened 21 years ago Closed 21 years ago

Next button on Profile Manager does not work

Categories

(Core Graveyard :: Profile: BackEnd, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 15454

People

(Reporter: bijals, Assigned: selmer)

Details

Steps:
1) Install build number 1999100409 on machine
2) Delete mozregistry.dat file from Windows directory
3) In New Profile screen, click on Next button

Actual Results: Dos prompt has following Javascript error
JavaScript Error: Type Error: nextButton has not properties
URL: file:///c:/Program
Files/Netscape/Seamonkey/x86rel/chrom/profile/content/default/createProfielWizar
d.js
LineNo: 90

Also, I thought removing the Moz registry would bring a migration window asking
me which profiles to migrate and not to create a new one.

Expect Results: Move to second screen of Create Profile to create a new profile.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 15454 ***
Status: RESOLVED → VERIFIED
Component: Profile Manager → Profile Manager BackEnd
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.