Firefox crashes when entering website

RESOLVED DUPLICATE of bug 1545023

Status

()

defect
RESOLVED DUPLICATE of bug 1545023
2 months ago
2 months ago

People

(Reporter: jdms.contato, Unassigned)

Tracking

68 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

12.71 KB, text/plain
Details
Reporter

Description

2 months ago
Posted file LOG.txt

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Steps to reproduce:

I simply try to enter the gHacks site and by doing so, Firefox crashes and restarts automatically. I've already restored the settings, started Firefox in safe mode and the problem persists.

Actual results:

Firefox crashes.

Comment 1

2 months ago

hi, thank you for the report - this issue already seems to be tracked in bug 1545023, so i'll mark it as a duplicate.

Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Component: Untriaged → Networking
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1545023
You need to log in before you can comment on or make changes to this bug.