Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 1546070
a month ago
a month ago

People

(Reporter: calixte, Unassigned)

Tracking

(Blocks 1 bug, Regression, {crash, regression})

Trunk
Unspecified
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox66 unaffected, firefox67 unaffected, firefox68 fixed)

Details

(crash signature)

Reporter

Description

a month ago

This bug is for crash report bp-45581b9b-5e06-4f94-9420-29ec30190420.

Top 10 frames of crashing thread:

0  @0x7fef122008c0 
1 libxul.so read_coef_tree media/libdav1d/8bd_recon_tmpl.c:289
2 libxul.so dav1d_recon_b_inter_8bpc media/libdav1d/8bd_recon_tmpl.c:1513
3 libxul.so decode_b third_party/dav1d/src/decode.c:748
4 libxul.so decode_sb third_party/dav1d/src/decode.c:2040
5 libxul.so decode_sb third_party/dav1d/src/decode.c:2091
6 libxul.so dav1d_decode_tile_sbrow third_party/dav1d/src/decode.c:2447
7 libxul.so dav1d_tile_task third_party/dav1d/src/thread_task.c:92
8 libpthread-2.24.so libpthread-2.24.so@0x74a3 
9 libc-2.24.so libc-2.24.so@0xe8d0e 

There are 25 crashes (from 18 installations) in nightly 68 starting with buildid 20190420095532. In analyzing the backtrace, the regression may have been introduced by patch [1] to fix bug 1540830.

[1] https://hg.mozilla.org/mozilla-central/rev?node=a5108ffbd311

Flags: needinfo?(achronop)
Flags: needinfo?(achronop)
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1546070
You need to log in before you can comment on or make changes to this bug.