Impossible to select links on Related Links folder

VERIFIED DUPLICATE of bug 11986

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 11986
19 years ago
14 years ago

People

(Reporter: blee, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
To see this,
Open Related Links folder on SideBar after loading a page and try to select any
link on that.
==> can't select anything by pointing mouse cursor and clicking on it.

bld: Win32 10-03-20-M10
(Assignee)

Updated

19 years ago
Depends on: 14857
Summary: Impossible to select links on Related Links folder → Impossible to select links on Related Links folder
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED

Comment 1

19 years ago
this is a duplicate of 11986, general double-clicking problem that occurs on
linux and windows.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 11986 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.