Status

()

defect
P3
normal
VERIFIED FIXED
20 years ago
20 years ago

People

(Reporter: teruko, Assigned: cata)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+] ETA: 11/Feb)

Reporter

Description

20 years ago
Since the bug 14065 (2nd character set menu is empty) is fixed and verified,
we need to keep in record that there is 2 character set menus.

Cata, you need to delete the old character set menu sometimes.

Tested 10-01 M10 Linux, 10-03 MAC and Win32 builds.
Assignee

Updated

20 years ago
Status: NEW → ASSIGNED
Summary: 2 character set menu → 2 character set menu
Target Milestone: M12

Comment 1

20 years ago
The old menu is easily customizable while the new one is not.
Before deleting the old one, please make sure that we have a way of
customizing the menu so that testers can get to needed charset
items. Until the scrollable menu becomes a reality, we probably should
put in a default menu with a short list of items with the "Customze ..."
item.  One or another we need to ensure all menu items can be
made available easily.
Assignee

Updated

20 years ago
Target Milestone: M12 → M13
Assignee

Updated

20 years ago
Blocks: 20761
Assignee

Comment 2

20 years ago
*** Bug 20701 has been marked as a duplicate of this bug. ***

Updated

20 years ago
Target Milestone: M13 → M14

Comment 3

20 years ago
Out of time for M13, moving to M14.

Comment 4

20 years ago
Change OS to ALL
OS: Windows NT → All
Reporter

Comment 5

20 years ago
Added beta1 for beta criteria on Encoding functional 
Keywords: beta1

Comment 6

20 years ago
Putting on PDT+ radar for beta1.
Whiteboard: [PDT+]

Comment 7

20 years ago
This is just a reminder to remove the temporary non-modular charset menu
as soon as the new one is stable and reliable.  Currently both menus are
in the build which will be confusing to the Beta users.
Assignee

Comment 8

20 years ago
At this point, with 24029 fixed, the new menu has all the functionality from the 
old one. Please verify and let me know when I can remove the old guy so we can 
start using this new baby.
Reporter

Comment 9

20 years ago
Changed QA contact to amasri@netscape.com.
QA Contact: teruko → amasri

Comment 10

20 years ago
amasri,
Please try this ASAP.  Once you give the thumbs up that the new stuff
works as well as the old stuff, cata will disable old stuff and force
everyone to use the new code and help test it.  Thx.
Assignee

Updated

20 years ago
Whiteboard: [PDT+] → [PDT+] ETA: 11/Feb
Assignee

Comment 11

20 years ago
Old menu commented out.
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED

Comment 12

20 years ago
verified fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.