Character Set menu items should not clutter View menu

VERIFIED DUPLICATE of bug 15482

Status

()

P3
normal
VERIFIED DUPLICATE of bug 15482
19 years ago
19 years ago

People

(Reporter: german, Assigned: cata)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
With build in recent days I have noticed that the Character set optioins have
greatly expanded in the view menu. This is overly cluttering this important
menu. I do undertand that you need to represent the relation ship between main
character set (e.g ISO) and sub-character set (e.g. Western ISO-8859-1). But
while this terminology is useful for an esteemed subset of our user base, namely
those who understand what those cryptic abbreviations mean, for the rest it will
unacceptably clutter the view menu. I suspect even those users who are in need
for a international character set do not appreciate the way its being presented.
I am in favor of having one item Character Set... that gets you to a dialog with
two select list, in the first you have the main character set groups, and
dependent on its selection you show the subgroups in the second list. This will
map better to the usage fo this feature.

Updated

19 years ago
Assignee: ftang → cata

Comment 1

19 years ago
The current items list there is simply a work around because XP toolkit group
have not fix the long menu scrolling issue and our charset menu customization
work have not done yet.
(Assignee)

Comment 2

19 years ago
Right. Also, the future Character Set menu is there too, and when it will be
fully functional the present Character Set menu options will be removed. Bug
#15482.

Comment 3

19 years ago
German, I sent you a link to the proposal on the Browser Character Coding
Menu this week. It's found here:

http://www.mozilla.org/projects/intl/uidocs/browsercharmenu.html

Would you look it over and send us your comments/suggestions?
(Reporter)

Comment 4

19 years ago
sure I'll be happy to take a look at it next week! Thanks!
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 15482 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Read 15482 and I'm verifing this as a dup of that bug.
You need to log in before you can comment on or make changes to this bug.