Closed Bug 1548475 Opened 7 months ago Closed 2 months ago

[Wayland] Disable Flash on Wayland backend

Categories

(Core :: Plug-ins, task, P3)

task

Tracking

()

RESOLVED FIXED
mozilla71
Tracking Status
firefox68 --- wontfix
firefox71 --- fixed

People

(Reporter: stransky, Assigned: stransky)

References

(Blocks 3 open bugs)

Details

Attachments

(1 file)

Flash does not work on wayland, it loads/runs on backend but video data is not visible. We better to disable Flash completely when Wayland backend is active.

Blocks: remove-flash
Type: defect → task
Keywords: checkin-needed

Pushed by nbeleuzu@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d1615ffd338f
[Wayland] Disable Flash on Wayland backend, r=jmathies

Keywords: checkin-needed
Assignee: nobody → stransky
Status: NEW → ASSIGNED
Flags: needinfo?(jmathies)
Backout by shindli@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/374e8e43a94e
Backed out changeset d1615ffd338f for xpcshell failures CLOSED TREE

I'll fix that.

Flags: needinfo?(jmathies)

The failure may be caused by Bug 1550658.

There's a r+ patch which didn't land and no activity in this bug for 2 weeks.
:stransky, could you have a look please?
For more information, please visit auto_nag documentation.

Flags: needinfo?(stransky)

I need to fix the try issues before land.

Flags: needinfo?(stransky)
Priority: P2 → P3

Pushed by btara@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/f7ebf8b342e1
[Wayland] Disable Flash on Wayland backend, r=glandium

Keywords: checkin-needed
Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla71
Duplicate of this bug: 1588094
You need to log in before you can comment on or make changes to this bug.