regression: when moving messages to folder, message count of unread messages is not updated

VERIFIED DUPLICATE of bug 57660

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 57660
16 years ago
13 years ago

People

(Reporter: Steffen Motzer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a+) Gecko/20020628
BuildID:    20020628

When I use a message filter to move new messages to a folder in the Local
Folders account, Mozilla only displays the green arrow to show that there are
new messages in the folder I moved the messages into. The messagecount of unread
messages in this folder isn't updated. To see how many new messages were moved
into that folder, I have to open it.

Reproducible: Always
Steps to Reproduce:
1. Disable Qick Lauch, create a message filter, and a temporaray folder in your
Local Folders account.
2. Write a message to yourself that matches the filter criteria and send it.
3. Close all instances of Mozilla, restart Mozilla, and open a messenger window
without selecting any of the folders. If you select any of the folders (in the
Local Folders account) this bug will not be triggered.
4. Select your POP3 account and download the message you just sent to yourself.

Actual Results:  The message will be downloaded and moved to the folder in the
Local Folders account, but the display of the number of unread messages in that
folder will not be updated.

Expected Results:  The name of the folder the message is moved into should be
displayed bold and the unread message count should be updated.

Comment 1

16 years ago
Dupe of 57660?
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 57660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.