Closed Bug 1549683 Opened 2 years ago Closed 2 years ago

Ublock add-on does not work in custom tabs

Categories

(Firefox for Android Graveyard :: Custom Tabs, defect)

Firefox 67
ARM
Android
defect
Not set
normal

Tracking

(firefox67 affected)

RESOLVED DUPLICATE of bug 1410749
Tracking Status
firefox67 --- affected

People

(Reporter: diana.rus, Unassigned)

References

Details

Environment
Device: Google Pixel C, Android (8.0.0)
Build: Firefox Beta 67.0b18

Prerequisite

  • Have firefox set as default browser
  • Have "Ublock" add-on installed

Steps to reproduce:

  1. From external application(gmail) go to link: https://ads-blocker.com/testing/

Expected Result: Add-on "Ublock" is applied for custom tabs, the ads are not present
Actual Result: Add-on "Ublock" is not applied for custom tabs. Ads are present in custom tab.

Can you check with Nightly, please? I suspect this to be a dupe of bug 1410749.

Flags: needinfo?(diana.rus)

Hi,

On nightly I cannot reproduce the issue.

I will attach 2 screenshots, one screenshot for beta and one for nightly so that the difference can be seen.

Firefox Beta - 67.0b18
Firefox Nightly - 68.0a1(2019-05-07)

Regards,
Diana

Flags: needinfo?(diana.rus)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1410749
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.