Will not make future releases of their banking software work with NS6/Moz

VERIFIED DUPLICATE of bug 154876

Status

VERIFIED DUPLICATE of bug 154876
16 years ago
3 years ago

People

(Reporter: kp_junk, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
I emailed the following:

mel.takata@digitalinsight.com, investor@digitalinsight.com,
craig.stephens@digitalinsight.com

Takata is the CTO; the others are PR types.  Other names can be found on their
website.  It appears the First.Last format will work for the people listed.

I have also posted negative remarks on this situation in a couple of investing
forums.  With the potential for AOL to go away from IE, they are really limiting
their market potential.
..and so this will go to 154876

*** This bug has been marked as a duplicate of 154876 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jeesun → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.