Closed Bug 155020 Opened 18 years ago Closed 18 years ago

get the mail from multiple accounts in one directory

Categories

(SeaMonkey :: MailNews: Account Configuration, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 126341

People

(Reporter: magic-lars, Assigned: racham)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)
BuildID:    2002062704

it's not possible to have one directory and multiple mail accounts.
it should be possible to remove unwanted folders, choose target folders so you 
don't have an annoying long account list on the left side. I consider this as a 
bug because thats the main reason i can't use it well. I even can't create a 
rule for all accounts to move the mails in one dir.

Reproducible: Always
Steps to Reproduce:
1. get 20 mail accounts
2. configure mozilla mail for them all
3. have fun scrolling around all day

*** This bug has been marked as a duplicate of 126341 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.