Closed Bug 1552167 Opened 2 years ago Closed 2 years ago

incorrect propert name in Firefox MSI

Categories

(Firefox :: Installer, defect)

66 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1538218

People

(Reporter: patrick.seymour, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

The Firefox MSIs have a property called REMOVE_DISTRIBUTION_DIR, but in the CustomAction table, it is referenced as REMOTE_DISTRIBUTION_DIR.

Component: Untriaged → Installer

Thanks for the report. This bug has already been fixed for Firefox 67, which will be released next week.

Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1538218
You need to log in before you can comment on or make changes to this bug.