[thunderbird] add Tray support (allowing start in tray)

RESOLVED DUPLICATE of bug 208923

Status

enhancement
RESOLVED DUPLICATE of bug 208923
2 months ago
2 months ago

People

(Reporter: j.e.vasquez.v, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

I'm hopping thunderbird to be able to start on tray, get minized on tray, get tray icon animations and all supported natively from TB. The idea would be to stop depending on birdtray (what I'm using) or other 3rd apps.

Please see bug 208923

Status: UNCONFIRMED → RESOLVED
Type: defect → enhancement
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
Summary: [thunderbird] add Tray support (allowing sart in tray) → [thunderbird] add Tray support (allowing start in tray)
You need to log in before you can comment on or make changes to this bug.