Closed Bug 15528 Opened 20 years ago Closed 20 years ago

some files in js/src have no license boilerplate at all

Categories

(Core :: JavaScript Engine, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 15529

People

(Reporter: dmose, Assigned: mike+mozilla)

Details

These files need to be updated with appropriate boilerplate from
<http://www.mozilla.org/MPL/boilerplate-1.1/>.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 15529 ***
Status: RESOLVED → VERIFIED
[bugday] marking verified. it appears the bug got submitted twice.
You need to log in before you can comment on or make changes to this bug.