Closed Bug 1555239 Opened 5 months ago Closed 5 months ago

[Translate.Next] Ctrl+Shift shortcuts are not working on FTL strings

Categories

(Webtools :: Pontoon, defect, P3)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1543345

People

(Reporter: flod, Unassigned)

Details

The COPY button is hidden in the old translate view when working with FTL strings. In translate.next it's there and it works.

It would be nice to be able to use the shortcuts too (e.g. Ctrl+Shift+C).

Not sure if this makes the bug a WONTFIX, since we plan to have a rich editor UI.

Priority: -- → P3

I believe we'll resolve this in one go as part of bug 1543345.

Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1543345
You need to log in before you can comment on or make changes to this bug.