Modified bookmarks do not update in menu until after restart

VERIFIED FIXED in Chimera0.4

Status

--
minor
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Saarinen, Assigned: sfraser_bugs)

Tracking

unspecified
Chimera0.4
PowerPC
macOS

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

17 years ago
I am using Mac OS 10.1.5 and Navigator build 2 July. If you change the name of a
bookmark using the sidebar, the name updates properly there but not in the
bookmarks menu until after you quit and restart Navigator.
Posted patch fixes toolbar & menu (obsolete) — Splinter Review
Patch updates bookmarks in toolbar & menu when they get edited.
(Assignee)

Comment 2

17 years ago
*** Bug 156023 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

17 years ago
*** Bug 155989 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

17 years ago
Taking
Assignee: saari → sfraser

Updated

17 years ago
Keywords: patch, review
This poor little patch is rotting away here, unlikely to make the 0.4 milestone -   
it just makes me so sad (sniff, sniff, *sob*)

Seriously - does it need work, or does it not rate high enough yet on the
priority list to apply?
(Assignee)

Comment 6

17 years ago
I do want to get this in, trust me.
Status: NEW → ASSIGNED
Target Milestone: --- → Chimera0.4
Just like the 1st one, but won't crash if you delete a bookmark you've edited.

And to think I complained that the other patch hadn't been applied :)
Attachment #90404 - Attachment is obsolete: true

Updated

17 years ago
Blocks: 147975

Updated

17 years ago
Blocks: 157229
(Assignee)

Comment 8

17 years ago
patch checked in. thanks, David!
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
07-22 build on OS 10.1.5.  verified.
Status: RESOLVED → VERIFIED

Updated

17 years ago
No longer blocks: 147975
You need to log in before you can comment on or make changes to this bug.