If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Unread count sometimes not displayed for e-mail

VERIFIED DUPLICATE of bug 57660

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 57660
15 years ago
13 years ago

People

(Reporter: Boris 'pi' Piwinger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
All
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a+) Gecko/20020701

Using POP3 and automatic mail retrieval sometimes a mail folder is marked bold,
but no uncount number shows up. Actually there is a message then.

So far this has not happened for manual retrieval.

I have never seen it in previous versions. There is so far no way to reproduce
it, it happens once in a while.

pi

Updated

15 years ago
Keywords: regression

Comment 1

15 years ago
Boris, do you use filters (bug 57660)?  Although that bug is an old one, it
regresses with variable severity, from time to time, I think.
OS: Linux → All
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 57660 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.