Closed Bug 1556726 Opened 5 months ago Closed 5 months ago

Navbar height increase by few pixels when select a container tab if system font size set bigger

Categories

(Firefox :: Theme, defect, P3)

x86_64
Windows 10
defect
Points:
1

Tracking

()

VERIFIED FIXED
Firefox 69
Iteration:
69.2 - May 27 - Jun 9
Tracking Status
firefox-esr60 --- wontfix
firefox67 --- wontfix
firefox68 --- verified
firefox69 --- verified

People

(Reporter: alice0775, Assigned: dao)

References

(Regression)

Details

(Keywords: regression)

Attachments

(2 files)

Steps To Reproduce:

  1. Windows10 Start > Settings >
    Click on Ease of Access > Click on Display > Make text bigger > Set 125%
  2. Start Firefox
  3. In customize mode, select Density > Compact
  4. Open a normal tab and a container tab
  5. Switch tabs
    --- observe, Navbar height

Actual Results:
See attached screenshot, Height of Navbar is increased

Expected results:
Height of Navbar should not changed

Priority: -- → P3
Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/fb49998aa499
Ensure #userContext-label doesn't increase the height of the address bar. r=jkt
Status: ASSIGNED → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 69

Please nominate this for Beta approval when you get a chance.

Flags: qe-verify+
Flags: needinfo?(dao+bmo)

Comment on attachment 9070232 [details]
Bug 1556726 - Ensure #userContext-label doesn't increase the height of the address bar. r=jkt

Beta/Release Uplift Approval Request

  • User impact if declined: see comment 0
  • Is this code covered by automated tests?: No
  • Has the fix been verified in Nightly?: No
  • Needs manual test from QE?: Yes
  • If yes, steps to reproduce: see comment 0
  • List of other uplifts needed: None
  • Risk to taking this patch: Low
  • Why is the change risky/not risky? (and alternatives if risky): trivial fix
  • String changes made/needed:
Flags: needinfo?(dao+bmo)
Attachment #9070232 - Flags: approval-mozilla-beta?
Whiteboard: [dupe me]
QA Whiteboard: [qa-triaged]

Comment on attachment 9070232 [details]
Bug 1556726 - Ensure #userContext-label doesn't increase the height of the address bar. r=jkt

small css fix, approved for 68.0b9

Attachment #9070232 - Flags: approval-mozilla-beta? → approval-mozilla-beta+

Verified - Fixed on latest Beta 68.0b9 (64-bit) and Nightly 69.0a1 (2019-06-11) on Windows 10 x64.

Status: RESOLVED → VERIFIED
QA Whiteboard: [qa-triaged]
Flags: qe-verify+
Iteration: --- → 69.2 - May 27 - Jun 9
Points: --- → 1
You need to log in before you can comment on or make changes to this bug.