Closed Bug 1556882 Opened 3 years ago Closed 3 years ago

Modal UI issue with phabricator block (graphics too big)

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Staging
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: mark, Unassigned)

Details

Attachments

(3 files)

Attached image Image1.png

As requested reporting issues when switching to the modal interface:
(see attachment)

graphics (checkbox/checkmark) are too big

I can’t reproduce the issue. Do you have a user CSS, perhaps?

No, I don't use userchrome/usercontent css files.

It’s probably a bug in Pale Moon. Please report the issue to the developer.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID
Attached image nightly bug.jpg

No, it is not a bug in Pale Moon.

Nightly 69.0a1 (2019-06-05) displays the exact same issue.

Status: RESOLVED → REOPENED
Resolution: INVALID → ---

I cannot reproduce the issue on either Windows 10 or Ubuntu Linux.

No longer blocks: 1273046
Status: REOPENED → RESOLVED
Closed: 3 years ago3 years ago
Resolution: --- → WORKSFORME

I can reproduce on Windows 7, every time. No extensions installed, default theme. Nightly 69.0a1, 2019-06-11

Someone else please try to verify.

No longer blocks: 1273046

Is there a reason why this suddenly no longer blocks that bug?

This won’t be a legacy UI decommission blocker even if reproducible, because it seems just a minor design glitch not affecting people’s workflow. Also, this is not a regression in the modal UI because the legacy UI doesn’t have the Phablicator section.

Component: User Interface: Modal → User Interface
You need to log in before you can comment on or make changes to this bug.