Closed Bug 1556888 Opened 4 months ago Closed 3 months ago

Cleanup ShallowWithIntl and mountWithIntl from utils after fluent conversion

Categories

(Firefox :: New Tab Page, task, P1)

task

Tracking

()

RESOLVED FIXED
Firefox 69
Iteration:
69.4 - Jun 24 - Jul 7
Tracking Status
firefox68 --- unaffected
firefox69 --- fixed

People

(Reporter: pdahiya, Assigned: jcarlos)

References

Details

(Keywords: github-merged)

Cleanup ShallowWithIntl and mountWithIntl from test/unit/utils.js

Type: defect → task
Iteration: --- → 69.3 - Jun 10 - 23
Priority: -- → P1
Blocks: 1560689
Assignee: nobody → jcarlos
Iteration: 69.3 - Jun 10 - 23 → 69.4 - Jun 24 - Jul 7
Component: Activity Streams: Newtab → New Tab Page

Looks like this was easier to do just as part of other cleanup bug 1561208

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1561208
Blocks: 1563243
Keywords: github-merged
Resolution: DUPLICATE → FIXED
Target Milestone: --- → Firefox 69
You need to log in before you can comment on or make changes to this bug.