Closed Bug 1558000 Opened 2 years ago Closed 2 years ago

Show Top Sites in awesomebar on click (Like Safari's Favorites)

Categories

(Firefox :: Address Bar, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1547279
Tracking Status
firefox69 --- affected

People

(Reporter: yoasif, Unassigned)

Details

Attachments

(1 file)

There is a feature in Safari called "Favorites" where users can assign certain sites to be a "favorite", which adds it as a tile on the newtab page, and also when focused on the location bar.

Since Firefox already has a "Top Sites" feature built in by default, it would be nice to show the same top sites in the awesomebar like Safari.

I have attached a screenshot of Safari's implementation.

This is basically the argument of one of the experiments we are already working on!

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1547279
You need to log in before you can comment on or make changes to this bug.