Closed Bug 1558185 Opened 3 years ago Closed 3 years ago

Android 7.0 TV runs against fennec

Categories

(Testing :: General, defect, P3)

57 Branch
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1566423

People

(Reporter: gbrown, Assigned: gbrown)

References

Details

No description provided.

This is easy to change, but until bug 1553225 is resolved, perhaps best not to pursue this.

https://treeherder.mozilla.org/#/jobs?repo=try&tier=1%2C2%2C3&revision=8e3b750ad390aef5cd1124531be0860d1386f92b

Priority: -- → P3
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1566423
You need to log in before you can comment on or make changes to this bug.