Closed Bug 15599 Opened 20 years ago Closed 20 years ago

Document title messed up in frame pages

Categories

(Core :: Networking, defect, P3)

x86
All
defect

Tracking

()

VERIFIED DUPLICATE of bug 13385

People

(Reporter: radha, Assigned: rpotts)

References

()

Details

Go to the above URL in apprunner. notice that the title will initially get set
to "Warner Bros Kids page - Mozilla", but as the page finishes loading, it will
change to just, "Mozilla". This behavior can be seen in all frames pages,
internal sites, warp.mcom.com and http://wetnap/frames.

I think the problem is, the OnEndDocumentLoad() notification for one of the
sub-frames (which in WB's site, doesn't have a title) is sent to the toplevel
webshell.
Hmmm... I wonder if this has something to do with the mismatched webshell on
status messages as well. (which causes the inlines to not show correst status on
 the status bar) cc'ing law and rpotts.
Status: NEW → ASSIGNED
Travis should know about this too.
Target Milestone: M13
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Assignee: gagan → rpotts
Status: ASSIGNED → NEW
I think Rick should look at this.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
This looks like a dup of a bug I fixed a few weeks ago.....13385.  Marking it
as a dup.

*** This bug has been marked as a duplicate of 13385 ***
Status: RESOLVED → VERIFIED
verified.  obvious duplicate of 13385
You need to log in before you can comment on or make changes to this bug.