Closed Bug 1560737 Opened 4 years ago Closed 3 months ago

Tbird should automatically pull up recently used files list to make attachments easier

Categories

(Thunderbird :: Message Compose Window, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1555431

People

(Reporter: eberger, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36

Steps to reproduce:

This is not a bug but a feature request. If I am in the incorrect forum please advise.
When you clip the paperclip to attach a file a file manager view opens to select you file. It takes some time to search for the file you are seeking. Win7 used to provide a right-click drag and drop from the jump list but no longer does.

Expected results:

One option that Outlook provides is that instead of just opening file manager, it opens a list of 12 recent items that is likely the file you want. If not, at the bottom of the list it has icons to search your PC or browse the web. I would like to see that feature added to Tbird.

Type: defect → enhancement

I think this is a good idea, but it's hard to implement. TB runs on three platforms: Windows, Mac and Linux. So we'd have to provide solutions for the three platforms. That's unlikely to happen.

I attach files like this on Windows: Find the file in Windows explorer, drag it onto the compose window's upper part.

Status: UNCONFIRMED → NEW
Ever confirmed: true

Thanx for the explanation of the problem. It seemed to me like such a useful feature that was missing and now I understand why. It used to be no problem at all in win7 since you could right click on jump lists and drag files wherever you wanted to. In MS's greater wisdom they removed this valuable jump-list feature from win10. I keep asking for it to come back, but ...

Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.