Closed Bug 1561435 Opened 1 year ago Closed 1 year ago

Do a formatting pass on mozilla-central using Prettier (the actual change)

Categories

(Firefox Build System :: Lint and Formatting, task)

task
Not set
normal

Tracking

(firefox69 fixed)

RESOLVED FIXED
mozilla69
Tracking Status
firefox69 --- fixed

People

(Reporter: vporof, Assigned: vporof)

References

(Regression)

Details

Attachments

(84 files)

47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review
47 bytes, text/x-phabricator-request
Details | Review

The actual formatting pass for bug 1558517

It's worth pointing out that this series becomes bitrotten on upload. These commits are useful for

  1. Dong a full formatting pass close to landing day and making sure we can address all known problems so far.
  2. Pinging the appropriate module owners and making sure they see what's going on.

As it stands, this final series serves as a guidance for that's probably extremely close to what's landing on July 5. Rebasing is not an option for generating these commits, which will be re-done.

Assignee: nobody → vporof
Status: NEW → ASSIGNED
Attachment #9074060 - Attachment description: Bug 1561435 - Fix linting errors for testing/ → Bug 1561435 - Fix linting errors for testing/, r=standard8
Duplicate of this bug: 1559309

Looks like I finally managed to tame the (many!) failures, except for test_resource_monitor.py which seems to pass locally but not on try. Investigating further.

Attachment #9073981 - Attachment description: Bug 1561435 - Update `pageError stubs file` by running `browser_webconsole_update_stubs_page_error.js`, r=standard8 → Bug 1561435 - Update `pageError stubs file` after formatting devtools/client/ by running `browser_webconsole_update_stubs_page_error.js`, r=standard8
Attachment #9073987 - Attachment description: Bug 1561435 - Format accessible/ → Bug 1561435 - Format accessible/, a=automatic-formatting
Attachment #9074228 - Attachment description: Bug 1561435 - Format browser/actors/ → Bug 1561435 - Format browser/actors/, a=automatic-formatting
Attachment #9074229 - Attachment description: Bug 1561435 - Format browser/base/ → Bug 1561435 - Format browser/base/, a=automatic-formatting
Attachment #9074231 - Attachment description: Bug 1561435 - Format browser/components/ → Bug 1561435 - Format browser/components/, a=automatic-formatting
Attachment #9074234 - Attachment description: Bug 1561435 - Format browser/extensions/ → Bug 1561435 - Format browser/extensions/, a=automatic-formatting
Attachment #9074235 - Attachment description: Bug 1561435 - Format browser/modules/ → Bug 1561435 - Format browser/modules/, a=automatic-formatting
Attachment #9074237 - Attachment description: Bug 1561435 - Format browser/tools/ → Bug 1561435 - Format browser/tools/, a=automatic-formatting
Attachment #9073988 - Attachment description: Bug 1561435 - Format build/ → Bug 1561435 - Format build/, a=automatic-formatting
Attachment #9073989 - Attachment description: Bug 1561435 - Format caps/ → Bug 1561435 - Format caps/, a=automatic-formatting
Attachment #9073990 - Attachment description: Bug 1561435 - Format chrome/ → Bug 1561435 - Format chrome/, a=automatic-formatting
Attachment #9073991 - Attachment description: Bug 1561435 - Format config/ → Bug 1561435 - Format config/, a=automatic-formatting
Attachment #9073992 - Attachment description: Bug 1561435 - Format docshell/ → Bug 1561435 - Format docshell/, a=automatic-formatting
Attachment #9074047 - Attachment description: Bug 1561435 - Format dom/ → Bug 1561435 - Format dom/, a=automatic-formatting
Attachment #9074050 - Attachment description: Bug 1561435 - Avoid formatting hash sensitive and cache sensitive fixtures for dom/, r=standard8 → Bug 1561435 - Avoid formatting sensitive fixtures for dom/, r=standard8
Attachment #9073993 - Attachment description: Bug 1561435 - Format editor/ → Bug 1561435 - Format editor/, a=automatic-formatting
Attachment #9073994 - Attachment description: Bug 1561435 - Format extensions/ → Bug 1561435 - Format extensions/, a=automatic-formatting
Attachment #9073995 - Attachment description: Bug 1561435 - Format gfx/ → Bug 1561435 - Format gfx/, a=automatic-formatting
Attachment #9073996 - Attachment description: Bug 1561435 - Format gradle/ → Bug 1561435 - Format gradle/, a=automatic-formatting
Attachment #9073997 - Attachment description: Bug 1561435 - Format hal/ → Bug 1561435 - Format hal/, a=automatic-formatting
Attachment #9073998 - Attachment description: Bug 1561435 - Format image/ → Bug 1561435 - Format image/, a=automatic-formatting
Attachment #9074001 - Attachment description: Bug 1561435 - Format intl/ → Bug 1561435 - Format intl/, a=automatic-formatting
Attachment #9074003 - Attachment description: Bug 1561435 - Format ipc/ → Bug 1561435 - Format ipc/, a=automatic-formatting
Attachment #9074054 - Attachment description: Bug 1561435 - Format js/ → Bug 1561435 - Format js/, a=automatic-formatting
Attachment #9074023 - Attachment description: Bug 1561435 - Format layout/ → Bug 1561435 - Format layout/, a=automatic-formatting
Attachment #9074005 - Attachment description: Bug 1561435 - Format media/ → Bug 1561435 - Format media/, a=automatic-formatting
Attachment #9074007 - Attachment description: Bug 1561435 - Format memory/ → Bug 1561435 - Format memory/, a=automatic-formatting
Attachment #9074008 - Attachment description: Bug 1561435 - Format mfbt/ → Bug 1561435 - Format mfbt/, a=automatic-formatting
Attachment #9074010 - Attachment description: Bug 1561435 - Format mobile/ → Bug 1561435 - Format mobile/, a=automatic-formatting
Attachment #9074012 - Attachment description: Bug 1561435 - Format modules/ → Bug 1561435 - Format modules/, a=automatic-formatting
Attachment #9074013 - Attachment description: Bug 1561435 - Format mozglue/ → Bug 1561435 - Format mozglue/, a=automatic-formatting
Attachment #9074015 - Attachment description: Bug 1561435 - Format netwerk/ → Bug 1561435 - Format netwerk/, a=automatic-formatting
Attachment #9074017 - Attachment description: Bug 1561435 - Format nsprpub/ → Bug 1561435 - Format nsprpub/, a=automatic-formatting
Attachment #9074018 - Attachment description: Bug 1561435 - Format other-licenses/ → Bug 1561435 - Format other-licenses/, a=automatic-formatting
Attachment #9074019 - Attachment description: Bug 1561435 - Format parser/ → Bug 1561435 - Format parser/, a=automatic-formatting
Attachment #9074020 - Attachment description: Bug 1561435 - Format python/ → Bug 1561435 - Format python/, a=automatic-formatting
Attachment #9074021 - Attachment description: Bug 1561435 - Format remote/ → Bug 1561435 - Format remote/, a=automatic-formatting
Attachment #9074024 - Attachment description: Bug 1561435 - Format security/ → Bug 1561435 - Format security/, a=automatic-formatting
Attachment #9074026 - Attachment description: Bug 1561435 - Format services/ → Bug 1561435 - Format services/, a=automatic-formatting
Attachment #9074029 - Attachment description: Bug 1561435 - Format servo/ → Bug 1561435 - Format servo/, a=automatic-formatting
Attachment #9074030 - Attachment description: Bug 1561435 - Format startupcache/ → Bug 1561435 - Format startupcache/, a=automatic-formatting
Attachment #9074031 - Attachment description: Bug 1561435 - Format storage/ → Bug 1561435 - Format storage/, a=automatic-formatting
Attachment #9074034 - Attachment description: Bug 1561435 - Format taskcluster/ → Bug 1561435 - Format taskcluster/, a=automatic-formatting
Attachment #9074059 - Attachment description: Bug 1561435 - Format testing/ → Bug 1561435 - Format testing/, a=automatic-formatting
Attachment #9074241 - Attachment description: Bug 1561435 - Format toolkit/actors → Bug 1561435 - Format toolkit/actors, a=automatic-formatting
Attachment #9074243 - Attachment description: Bug 1561435 - Format toolkit/components/ → Bug 1561435 - Format toolkit/components/, a=automatic-formatting
Attachment #9074244 - Attachment description: Bug 1561435 - Format toolkit/content/ → Bug 1561435 - Format toolkit/content/, a=automatic-formatting
Attachment #9074245 - Attachment description: Bug 1561435 - Format toolkit/crashreporter/ → Bug 1561435 - Format toolkit/crashreporter/, a=automatic-formatting
Attachment #9074246 - Attachment description: Bug 1561435 - Format toolkit/forgetaboutsite/ → Bug 1561435 - Format toolkit/forgetaboutsite/, a=automatic-formatting
Attachment #9074247 - Attachment description: Bug 1561435 - Format toolkit/modules/ → Bug 1561435 - Format toolkit/modules/, a=automatic-formatting
Attachment #9074248 - Attachment description: Bug 1561435 - Format toolkit/mozapps/ → Bug 1561435 - Format toolkit/mozapps/, a=automatic-formatting
Attachment #9074249 - Attachment description: Bug 1561435 - Format toolkit/profile/ → Bug 1561435 - Format toolkit/profile/, a=automatic-formatting
Attachment #9074250 - Attachment description: Bug 1561435 - Format toolkit/xre/ → Bug 1561435 - Format toolkit/xre/, a=automatic-formatting
Attachment #9074036 - Attachment description: Bug 1561435 - Format tools/ → Bug 1561435 - Format tools/, a=automatic-formatting
Attachment #9074038 - Attachment description: Bug 1561435 - Format uriloader/ → Bug 1561435 - Format uriloader/, a=automatic-formatting
Attachment #9074039 - Attachment description: Bug 1561435 - Format view/ → Bug 1561435 - Format view/, a=automatic-formatting
Attachment #9074040 - Attachment description: Bug 1561435 - Format widget/ → Bug 1561435 - Format widget/, a=automatic-formatting
Attachment #9074041 - Attachment description: Bug 1561435 - Format xpcom/ → Bug 1561435 - Format xpcom/, a=automatic-formatting
Attachment #9074043 - Attachment description: Bug 1561435 - Format xpfe/ → Bug 1561435 - Format xpfe/, a=automatic-formatting
Attachment #9073975 - Attachment description: Bug 1561435 - Format devtools/client/ → Bug 1561435 - Format devtools/client/, a=automatic-formatting
Attachment #9073982 - Attachment description: Bug 1561435 - Format devtools/server/ → Bug 1561435 - Format devtools/server/, a=automatic-formatting
Attachment #9073985 - Attachment description: Bug 1561435 - Format remaining devtools/ → Bug 1561435 - Format remaining devtools/, a=automatic-formatting
Pushed by vporof@mozilla.com:
https://hg.mozilla.org/mozilla-central/rev/59f51c65dbf0
Format accessible/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/e78cfc623256
Fix linting errors for accessible/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/fb99af508d47
Format browser/actors/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/aa12d9e8a4f1
Format browser/base/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/4381f16ec994
Format browser/components/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/39b4804c504c
Format browser/extensions/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/e8225f3e114b
Format browser/modules/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/c577840a8063
Format browser/tools/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/feb526768691
Fix linting errors for browser/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/dfb231a91cc3
Format build/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/0513b22f434f
Format caps/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/0bbd90cb5368
Format chrome/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/a26eba0ab47d
Format config/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/f63d6dbcb243
Format docshell/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/f3b422727b92
Format dom/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/23e4bd9e52e4
Fix linting errors for dom/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/4e7dbc3bfab6
Fix test failures for dom/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/6fc1f92ea98d
Avoid formatting sensitive fixtures for dom/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/05c53825de05
Format editor/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/599bcfdc8eee
Format extensions/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/1982faa9eafa
Format gfx/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/516d28fb9aeb
Reposition comments in gfx/, r=kats
https://hg.mozilla.org/mozilla-central/rev/8075dd053054
Format gradle/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/c822e46e3c16
Format hal/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/bcb509a14173
Format image/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/62a5aeaf0dff
Fix linting errors for image/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/928cc5362416
Format intl/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/d381ac512d90
Format ipc/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/4b8b3495f071
Format js/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/a85aec1aa92d
Format layout/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/b70cef7801ae
Format media/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/fe31b52c5ca4
Format memory/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/5f1dccb626a0
Format mfbt/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/d9ed067030a5
Format mobile/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/d2c1fb7f1c91
Fix linting errors for mobile/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/5b0e589285f7
Format modules/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/b0329baff860
Format mozglue/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/d9a6985d5acd
Format netwerk/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/9d81554c410b
Fix linting errors for netwerk/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/17cf3eb8f0ee
Format nsprpub/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/d020968b3858
Format other-licenses/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/ca57fd3d5fa5
Format parser/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/aa12389b6701
Format python/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/07ce31daca13
Format remote/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/1b243b4ec0ac
Fix linting errors for remote/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/8062fdb43427
Format security/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/6ceb52b9a600
Fix linting errors for security/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/854373e1ab9e
Format services/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/dcd5e22d3838
Fix linting errors for services/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/d40e8f24f114
Format servo/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/168bec380944
Format startupcache/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/f6fff703eb26
Format storage/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/1e3121039456
Fix linting errors for storage/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/0df3e32ec2fb
Format taskcluster/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/1a154e62b830
Fix linting errors for taskcluster/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/51c89fcec893
Format testing/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/b0c9aa13768f
Fix linting errors for testing/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/799f4b64f756
Update `pageError stubs file` after formatting testing/ by running `browser_webconsole_update_stubs_page_error.js`, r=standard8
https://hg.mozilla.org/mozilla-central/rev/a331a8e092dc
Format toolkit/actors, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/becae3f8f590
Format toolkit/components/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/e8bd1069715d
Format toolkit/content/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/7f9969319147
Format toolkit/crashreporter/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/b8561ed633b2
Format toolkit/forgetaboutsite/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/e5be4c59b7f1
Format toolkit/modules/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/58fd5776802a
Format toolkit/mozapps/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/8be6c7ab9d27
Format toolkit/profile/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/d8d9a53c4c13
Format toolkit/xre/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/aaadca9b3125
Fix linting errors for toolkit/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/970453d65b19
Fix test failures for toolkit/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/2106cbe66fff
Format tools/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/c97b04d9be60
Fix linting errors for tools/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/52e9f4dddabf
Format uriloader/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/06715c4f165d
Format view/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/b53e2f4066e8
Format widget/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/285c79c476cd
Format xpcom/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/0e52ffb26be7
Format xpfe/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/c7a227149b8f
Format devtools/client/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/25b5e323c763
Fix linting errors for devtools/client/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/6d3e80bc6e5d
Fix test failures for devtools/client/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/84db9ca75c29
Update `pageError stubs file` after formatting devtools/client/ by running `browser_webconsole_update_stubs_page_error.js`, r=standard8
https://hg.mozilla.org/mozilla-central/rev/dd987949a7c2
Format devtools/server/, a=automatic-formatting
https://hg.mozilla.org/mozilla-central/rev/ab820f7fdd38
Fix linting errors for devtools/server/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/80230ef725c4
Fix test failures for devtools/server/, r=standard8
https://hg.mozilla.org/mozilla-central/rev/041abaa4aa85
Format remaining devtools/, a=automatic-formatting, CLOSED TREE
Status: ASSIGNED → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla69
Depends on: 1563806
No longer regressions: 1563806
No longer depends on: 1563806
Regressions: 1633329
Regressed by: 1633969
You need to log in before you can comment on or make changes to this bug.